Project

General

Profile

Emulator Issues #12114

Xbox control does not recognize in the emulator

Added by JonV 5 months ago. Updated 5 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
The legend oz zelda wind wake

Game ID? (right click the game in the game list, Properties, Info tab)

GZLE01

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

I have connected an Xbox one controller it works with other games and the emulador allows me to configure the buttons but it will no recognize it once I started the game.

What steps will reproduce the problem?

I download the version before the latest and it worked but as I have an save game I'd like to play but it does not load from other versions.
Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.
5.0

Is the issue present in the latest stable version?

yes, 5.0
If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (i5-5300U, , windows 10 pro , more)

[PC specs here]

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]

History

#1 Updated by MayImilae 5 months ago

  • Status changed from New to Invalid

This is not a support forum, for that, go to forums.dolphin-emu.org.

As for your issue, you probably configured a GameCube controller and are trying to use it with a Wii game that doesn't support GameCube controllers. If you have any questions about that, ask on the forums please.

Also available in: Atom PDF