Project

General

Profile

Emulator Issues #12141

Resident Evil 4 (PAL) Switching between 50 and 60 Hz.

Added by sn35ttt about 1 month ago. Updated about 1 month ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Resident Evil 4

Game ID? (right click the game in the game list, Properties, Info tab)

G4BP08

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

22db91d40629df75e63a019e0f9d72f5

What's the problem? Describe what went wrong.

During first load after the GC logo animation it asked if I want to use 50 or 60 Hz modes. I picked 60 Hz. Then it asked language and creating system file. Everything worked fine. Next time I loaded the emulator and the game, it again asked for refresh rate mode. This time I picked 50 Hz to test it. Game worked fine. Then I decided to switch back to 60 Hz, but the game doesn't ask about refresh rate again after a restart or the emu reload. I tried to hold B button during startup - the dialogue menu doesn't appear. I deleted system and save files from GC folder. It still didn't ask about refresh rate mode on startup. Just goes straight to language and system save options.

What steps will reproduce the problem?

Try to switch between refresh modes on startup.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

12097

What are your PC specifications? (CPU, GPU, Operating System, more)

i7 , GTX760, Win 7 64.

History

#1 Updated by sn35ttt about 1 month ago

Is this a bug?

I tried different revisions. Dolphin just stopped asking for 50 or 60Hz modes. Holding B button during booting doesn't do anything.

Also available in: Atom PDF