Project

General

Profile

Emulator Issues #12142

Sonic Unleashed Hangs During Level 2 Loading

Added by Gizold 4 months ago. Updated 17 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Run Dolphin Android 5.0-12097
2. Run the Game
3. Start Stage 2 in Sonic Unleashed (Wii)

Pocophone F1


Related issues

Is duplicate of Emulator - Emulator Issues #11530: ARM64 JIT Bug: Sonic Unleashed Hangs During Level 2 LoadingNew

History

#1 Updated by JosJuice 17 days ago

#2 Updated by JosJuice 17 days ago

  • Status changed from New to Duplicate

Also available in: Atom PDF