Project

General

Profile

Emulator Issues #12172

Dolphin freezes upon selecting profile in Solitaire & Mahjong game

Added by TheDude53 3 months ago. Updated 15 days ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Solitaire & Mahjong

Game ID? (right click the game in the game list, Properties, Info tab)

RSOE4Z

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

2d6893c5405048fdc848e84def8a85dd

What's the problem? Describe what went wrong.

Selecting a profile in Solitaire & Mahjong causes Dolphin to crash

What steps will reproduce the problem?

  1. Load the Solitaire & Mahjong game, either from the Wii System Menu or directly from Dolphin
  2. Select any profile

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes (5.0-12240)

Is the issue present in the latest stable version?

Yes (5.0)

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

Tool forum thread claims it is broken

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

N/A

What are your PC specifications? (CPU, GPU, Operating System, more)

CPU: Intel Celeron N3050
RAM: 2GB
GPU: Intel HD Graphics (Braswell)
OS: Windows 10 Home 64-bit

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

No

S&M Dolphin log.png (26.6 KB) S&M Dolphin log.png Screenshot of log TheDude53, 07/02/2020 09:53 PM
solitaire.jpg (592 KB) solitaire.jpg JMC4789, 09/13/2020 12:45 AM
7859
7986

History

#1 Updated by TheDude53 3 months ago

7859

Finally got a screenshot of the log

#2 Updated by ColePlays about 2 months ago

What region is it?

#3 Updated by TheDude53 20 days ago

NTSC-U

#4 Updated by JMC4789 15 days ago

7986

f7b90ae3b37d1380656f55ec4ee617ac is the correct md5.

They are using a bad dump.

Also available in: Atom PDF