Project

General

Profile

Emulator Issues #12185

Japanese version of Pokémon Box: Ruby & Sapphire requires usage of a 59 block memory card, and is thus incompatible with our GCI folders as we have no setting to force that.

Added by Pikachu025 about 1 month ago. Updated about 1 month ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

ポケモンボックス ルビー&サファイア

Game ID? (right click the game in the game list, Properties, Info tab)

GPXJ01

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

6e7ee88f125b1d5ef40c41649f4b1b69

What's the problem? Describe what went wrong.

The box management part of the software refuses to launch if you have anything but a 59 block memory card in Slot A. Since the only two options with GCI folders are 251 blocks and 2043 blocks, this is not possible with GCI folders.

What steps will reproduce the problem?

  • Set memory card A to GCI folder.
  • Launch game.
  • Select 1st option on title screen.
  • Get error message about a Memory Card 59 being required.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes. I tested 5.0-12253 but this definitely hasn't been fixed since.

Is the issue present in the latest stable version?

Almost definitely.

History

Also available in: Atom PDF