Project

General

Profile

Emulator Issues #12214

Zelda Twilight Princess GCN USA black screen issue

Added by ColePlays 13 days ago. Updated 5 days ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

The Legend of Zelda: Twilight Princess (GCN Version)

Game ID? (right click the game in the game list, Properties, Info tab)

GZ2E01

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

Good dump.

What's the problem? Describe what went wrong.

So on this game, theres the health and safe warning, after i press a button to continue, after the logs, instead of going to the title screen, it just goes black and nothing happens.

What steps will reproduce the problem?

Giving me steps on how to fix it or update the game.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

[Version number here]

Is the issue present in the latest stable version?

Don't know.

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

I don't know all of it, but i can say i am using an Intel 600 graphics card which can handle the game and my operating system is windows 10.

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

Email me with steps or saying its fixed: coleshackleton2005@gmail.com

Screenshot (3).png (153 KB) Screenshot (3).png proof of bug ColePlays, 08/02/2020 03:16 PM
Screenshot (4).png (269 KB) Screenshot (4).png proof of good dump ColePlays, 08/02/2020 04:16 PM
7913
7914

History

#1 Updated by Billiard26 13 days ago

Please show a screenshot of the verify tab open showing the MD5 and "good dump" message.

#2 Updated by ColePlays 13 days ago

7914

here

#3 Updated by shatteredlites 13 days ago

boots fine for me what version are you using and what backend

#4 Updated by ColePlays 13 days ago

my backend is directed 11 and the version is 5.0 12369

#5 Updated by ColePlays 13 days ago

*direct 3d

#6 Updated by ColePlays 13 days ago

there was an update, i am using lastest version

#7 Updated by shatteredlites 11 days ago

You may need to see if your Intel card has an update
https://sdi-tool.org/download/
If you cant find your card this should be able to find the latest update driver for your Hardware
Download the Lite version and when launching it select download indexes only and it should give you a list of drivers its detected as outdated. if you dont know what your doing though then leave it alone

#8 Updated by ColePlays 5 days ago

i have fixed the issue, i have found out why i got a black screen, It turns out one of the cheat codes i had enabled was causing it, the cheat code was activate dominion rod, that code caused the black screen, do not use that code or you will have my issue, i have now fixed mine

#9 Updated by JosJuice 5 days ago

  • Status changed from New to Invalid

Also available in: Atom PDF