Project

General

Profile

Emulator Issues #12237

Resident Evil (NTSC-U) stretches image to wide screen in Auto mode.

Added by sn35ttt 6 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Resident Evil

Game ID? (right click the game in the game list, Properties, Info tab)

GBIE08

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

bdd0fe3848c4ab1441dc6c9ee209426b

What's the problem? Describe what went wrong.

All hacks and enhancements are disabled. Native resolution. Aspect ratio is set to Auto. The game starts normally (intro, main menu, character select, CGI cutscene), but when we reach ingame cutscene and gameplay, proportions are stretched to wide screen.

What steps will reproduce the problem?

1) Start game;
2) Reach gameplay.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes. 5.0-12523.

Is the issue present in the latest stable version?

Yes. 5.0-12247

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

Bisection Tool doesn't work: "Error extracting. Probably a missing build. Skipping this build."
I tested beta builds manually. The last working beta build is 5.0-11824. The problem appears starting with 5.0-11991.

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

How it looks on 11824:

How it looks on the following beta builds, including the latest dev. build:

What are your PC specifications? (CPU, GPU, Operating System, more)

i72600, GTX760, Win7, 16GB RAM

GBIE08.rar (2.09 MB) GBIE08.rar FIFO Player 3 frame record from the latest build sn35ttt, 09/01/2020 05:19 PM

Related issues

Is duplicate of Emulator - Emulator Issues #12254: Widescreen Heuristic Mega-IssueAccepted

History

#2 Updated by JMC4789 6 months ago

  • Status changed from New to Duplicate

compiling a list of these. Thank you for your report.

#3 Updated by JMC4789 6 months ago

Also available in: Atom PDF