Project

General

Profile

Emulator Issues #12321

[GC] Resident Evil: unknown opcode 0xfe

Added by sylvainb 17 days ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Resident Evil

Game ID?

GBIP08

MD5 Hash?

c581fab5fd10f55b76188e86194199c1

What's the problem? Describe what went wrong.

Unable to start the game: an error is shown telling me about an unknown opcode. If I press OK, another error is raised (see attached screenshots).

What steps will reproduce the problem?

Just try to start the game

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

I don't know, it's present in 5.0-12875

Is the issue present in the latest stable version?

5.0-12875 is the lastest version available on archlinux

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)
ArchLinux, up-to-date, 64 bits system
nvidia GeForce GTX 960M
Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
16 GB RAM

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

I tried on two differents computers, each equiped with archlinux. The other one has a cheaper nvidia video card and an old Intel Core2 Quad CPU. The same bug appear in both installations, that's why I decided to report ot here.

Screenshot_20201110_183047.png (59.8 KB) Screenshot_20201110_183047.png first error (unknown opcode) sylvainb, 11/10/2020 05:50 PM
Screenshot_20201110_183100.png (49 KB) Screenshot_20201110_183100.png second error (if I press ok) sylvainb, 11/10/2020 05:51 PM
8088
8089

Also available in: Atom PDF