Project

General

Profile

Emulator Issues #12387

Hotkey not work in dolphin-emu-nogui

Added by Dan81 3 months ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Put Game Name here]
every game example automodellista

Game ID? (right click the game in the game list, Properties, Info tab)

[Put Game ID here]

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

[Description here]
Hotkey not works in dolphin-emu-nogui
Hotkey works fine in dolphin-emu

What steps will reproduce the problem?
from command line dolphin-emu-nogui romGame

[Reproduction steps here]
open linux consolle and digit
dolphin-emu-nogui romGame

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

issue is present on master 5.0-13467

Is the issue present in the latest stable version?

[Yes/No and version number here]
yes 5.0-13467

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

[PC specs here]
raspberry pi 4gb

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #11689: Hotkeys not work in dolphin-emu-cliNew

History

#1 Updated by JosJuice 3 months ago

#2 Updated by JosJuice 3 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF