Project

General

Profile

Emulator Issues #12402

Wii Motion Plus Add-on going crazy

Added by Chrmel0 3 months ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem? Describe what went wrong.

So I was trying to set up my Wii Remote to Dolphin and wanted the pointer without the Dolphin Bar, so I put my Wii Motion Plus into my remote, and when it tried loading the Wii menu, it wouldn't appear, even after re-centring it. Idk if there is anything you can do or its just my add-on, but it seemed to work fine with my Wii.

What steps will reproduce the problem?

Connect Wii Remote as emulated Wii Remote, Config, motion input

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-13603

What are your PC specifications? (CPU, GPU, Operating System, more)

Device name DESKTOP-N8LJLKI
Processor Intel(R) Pentium(R) Gold G5400 CPU @ 3.70GHz 3.70 GHz
Installed RAM 4.00 GB (3.83 GB usable)
Device ID 461BE0B5-ED3D-4216-B004-0F1677A012BC
Product ID 00325-81310-65013-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Capture1.JPG (16.3 KB) Capture1.JPG Screenshot of Accelerometer compared to Gyroscope Chrmel0, 02/03/2021 10:00 AM
8188

Also available in: Atom PDF