Project

General

Profile

Emulator Issues #12406

Game keeps crashing whenever it attempts to load car shop; can't finish intro story.

Added by Atom_Darkheart 3 months ago. Updated 7 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Need For Speed: Most Wanted

Game ID? (right click the game in the game list, Properties, Info tab)

GOWE69

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

98df5fb27b3d7127084906b2ab399a4c

What's the problem? Describe what went wrong.

As the title said, the game likes to crash whenever the intro story finishes and tries to load the Car Shop. Everything is fine up to that point (aside from stuttering, but that's my low-end PC and I'm ok with it).

What steps will reproduce the problem?

As simple as finishing the Intro Story, where the Car Shop is meant to load.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0 - 13607, yes.

Is the issue present in the latest stable version?

5.0, no, however, the stuttering is increased a lot, from about 45-50 (70-85%) to 25-30 (half-speed).

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel(R) Core(TM) m3-8100Y CPU @ 1.10 GHz 1.61 GHz
I'm...unsure if I put that in right.

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

No there is not, unfortunately.


Related issues

Is duplicate of Emulator - Emulator Issues #10176: crash in Need for Speed Most WantedAccepted

History

#1 Updated by JMC4789 3 months ago

  • Status changed from New to Questionable

I played through the tutorial on my redump verified ISO, and I did not experience a crash.

Can you redump your game and ensure that it is correctly dumped? You may want to disable any cheatcodes you may have enabled as well.

#2 Updated by ZephyrSurfer 7 days ago

This is a duplicate of another issue which does have a bisect and different step to reproduce which is to load a saved game past this point and go to the garage.

Other issue is https://bugs.dolphin-emu.org/issues/10176

#3 Updated by JosJuice 7 days ago

#4 Updated by JosJuice 7 days ago

  • Status changed from Questionable to Duplicate

Also available in: Atom PDF