Project

General

Profile

Emulator Issues #12447

Save data just dissapears for no reason

Added by Specterknight500 about 1 month ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Applies to all games

What's the problem? Describe what went wrong.

So i had spent 2 months completing sonic heroes and Shadow The hedgehog to 100% and i turn on my emulator today and it acts as i i had just installed it, asking if i want to send information about its performance to the official website. upon booting up Sonic Heroes, my save file was gone. same for Shadow The Hedgehog and every other game. i had not updated it. i had not interfered with the save files in the dolphin folder. they were just gone.

What steps will reproduce the problem?

unknown.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

I am using development version 5.0-13178

Is the issue present in the latest stable version?

since the save files are shared throughout updates it's impossible for me to tell.

What are your PC specifications? (CPU, GPU, Operating System, more)

Mac OS

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

Loading save states and attemting to save afterwards says that the memory card isn't the original one.

Also available in: Atom PDF