Project

General

Profile

Emulator Issues #12463

Mario Sunshine boots up extremely slowly after pr #9314

Added by PPLToast 12 days ago. Updated 4 days ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
Yes
Relates to usability:
No
Relates to performance:
Yes
Easy:
No
Relates to maintainability:
No
Regression start:
5.0-13553
Fixed in:

Description

MD5 Hash?

0c6d2edae9fdf40dfc410ff1623e4119

What steps will reproduce the problem?

Boot up Sunshine

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes, tested on -13944

If the issue isn't present in the latest stable version, which is the first broken version?

https://dolphin-emu.org/download/dev/b1fdd14ed1863505061f961a2776be034bce69ca/

What are your PC specifications?

Intel i5-6600K, HD 530 iGPU, Windows 10, D3D11

History

#1 Updated by JosJuice 12 days ago

  • Regression start set to 5.0-13553
  • Relates to performance changed from No to Yes
  • Regression changed from No to Yes

Not sure if this is fixable, unfortunately... But I'll leave the issue open for the time being.

#2 Updated by Miksel12 5 days ago

What part of the boot sequence is slow? I tried it a few times and didn't see any weird slowdowns, 200+ fps almost the whole sequence long. On a Ryzen 5 3600, GTX 1060, W10, Vulkan and D3D11.

#3 Updated by JMC4789 5 days ago

It takes a loooong time to load. Very slow during the black screen. I noticed it too.

#4 Updated by Miksel12 4 days ago

Ah, I didn't think that change would impact the load time so I only focused on the opening of the game.

Also available in: Atom PDF