Project

General

Profile

Emulator Issues #1248

Corrupted textures in Paper Mario 2

Added by d34tH.tH3.k1D over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

At the very beginning of the game, just after you win your first battle
against the bad guy, he calls his army, but the monsters don't appear
correctly, you can only see their shadow and some noise in place of their
bodies (see the screenshot). Everything apart from that seems to be working
fine. I'm using DolphinIL x64 rev 3940.


Related issues

Is duplicate of Emulator - Emulator Issues #360: Bounding Box registers are not working correctlyFixed

History

#1 Updated by ekshenman over 10 years ago

Repeat issue 360.

#2 Updated by d34tH.tH3.k1D over 10 years ago

Oops, sorry I didn't read all the comments of that issue. I'm sorry I put twice the
same issue.

#3 Updated by Anonymous over 10 years ago

  • Status changed from New to Duplicate

#4 Updated by marcus over 10 years ago

Please delete that attached picture and host it elsewhere if you deem it necessary,
see http://code.google.com/p/dolphin-emu/wiki/GoogleCodeRules#Issues

Also available in: Atom PDF