Project

General

Profile

Emulator Issues #1252

Zelda Twilight Princess Random Crashes

Added by david.kipston over 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Instant crash when reaching several places
2. When saving ( Shift + F1 or F2 eyc.. ) Same crash

What is the expected output? What do you see instead?
I hope no crashes will no longer happend to give us pleasure when playing.

What version of the product are you using? On what operating system?
Last Version on XP sp2... I can switch to Vista if the OS is the problem.

Please provide any additional information below.
I run Zelda Twilight Princess USA version.


Related issues

Is duplicate of Emulator - Emulator Issues #1183: JIT Cache clearing issueFixed

History

#1 Updated by darkvalen21 over 11 years ago

use debug version -d in command line and select unlimited JIT cache. This is a known
issue that happens when the code cache is cleared

#2 Updated by marcus over 11 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF