Project

General

Profile

Emulator Issues #12534

Hasbro Family Game Night 2 needs Texture Cache set to safe and SyncGPU

Added by Jack 19 days ago. Updated 18 days ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Hasbro Family Game Night 2

Game ID? (right click the game in the game list, Properties, Info tab)

R6XE69

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

669e3267515a9aaa6c67ea97e6db2a68

What's the problem? Describe what went wrong.

  1. The intro is stuttering, to fix it you can change the Texture Cache Accuracy setting 'Fast' to 'Safe'.
  2. Dual Core mode hangs after the intro. Disable Dual Core or use "Synchronize GPU Thread" to correct it.

What steps will reproduce the problem?

Running this game on default configuration.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes, 5.0-14332

Is the issue present in the latest stable version?

Not tested.

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel Core i5-4200U, Intel HD 4400 Graphics, Windows 10, 4GB RAM

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]

logo incorrect.PNG (149 KB) logo incorrect.PNG Incorrect logo Jack, 06/03/2021 10:09 AM
correct logo.PNG (129 KB) correct logo.PNG Correct logo after using Safe Texture Cache Jack, 06/03/2021 10:09 AM
8405
8406

History

#1 Updated by Jack 18 days ago

8405
8406

Incorrect logo
Incorrect logo

Correct logo after using Safe Texture Cache
Correct logo after using Safe Texture Cache

#2 Updated by Jack 18 days ago

Seems this game has 2 ID's - R6XP69, R6XE69

#3 Updated by flacs 18 days ago

#4 Updated by Jack 18 days ago

Okay, so it means that both GameIDs need the two changes that I requested for them to run properly.

#5 Updated by kolano 18 days ago

Thanks Jack. INI updates typically get applied with a wildcard to apply to any ID prefixed by "R6X".

We'd still like to confirm the version you are reporting this related to / the screenshots are taken from. If you tried it in both versions that's also great, but it will be best to if you can confirm the specifics.

#6 Updated by Jack 18 days ago

I had tested on R6XE69 only.

Also available in: Atom PDF