Project

General

Profile

Emulator Issues #12541

Okami (ROWP08) 100% speed plays at 35 fps

Added by markwest76 14 days ago. Updated 14 days ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Okami

Game ID? (right click the game in the game list, Properties, Info tab)

ROWP08

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

86b621b0dce79d6397d5f9bb2fe90a22

What's the problem? Describe what went wrong.

This game 100% speed plays at 35 fps (VPS 60)...I don't know if it's the right Wii speed, but it seems a bit strange because normally they're 30fps/60vps or 60 fps/60vps; also at 35 fps the game doesn't seem very smooth (but could be due to monitor refresh rate not "matching")

What steps will reproduce the problem?

start the game and watch the fps counter

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0.14384

Is the issue present in the latest stable version?

yes

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

-

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

-

What are your PC specifications? (CPU, GPU, Operating System, more)

Win10, Intel i7 7700, rtx 2060 super

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

-

History

#1 Updated by JosJuice 14 days ago

Apparently the 60 Hz mode in the PAL release of this game isn't very good: https://gamefaqs.gamespot.com/wii/943732-okami/answers/275108-audio-out-of-sync

So I wouldn't rule out the possibility that the game for some reason actually is running at 35 FPS on console when using PAL60.

#2 Updated by markwest76 14 days ago

Actually disabling Pal60Modus in Dolphin config options makes the game play at 30fps/50vps, but in this way the game is even less smooth...

#3 Updated by markwest76 14 days ago

I just found out that setting Dolphin (Wii) overclock to around 160% makes the game play stable at 30fps/60vps...don't know why but it works and the gameplay becomes much smoother

Also available in: Atom PDF