Project

General

Profile

Actions

Emulator Issues #1257

closed

Dolphin can't read GCI saves

Added by jayork42 over 13 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?

  1. Download a .gcs savegame.
  2. Convert it to .gci using the gcs-gci converter batch.
  3. Load the .gci save in Dolphin's memory card manager.

What is the expected output? What do you see instead?
The save is expected to show up in Memory Card A. Instead I get a "file
could not be opened" error message.

What version of the product are you using? On what operating system?
SVN R 3943 x86 normal and IL

Please provide any additional information below.
This worked in an older revision, R 3486 x86 normal core I believe. Did
this get broken?


Related issues

Is duplicate of Emulator - Emulator Issues #1255: Problem importing japanese .gci saves ?Fixedlpfaint99

Actions
Actions #1

Updated by lpfaint99 over 13 years ago

  • Status changed from New to Accepted

i'll have to look at it, may have been broken by switch to unicode.
btw Dolphin will do the gcs conversion for you so no need to convert to gci first :)

Actions #2

Updated by jayork42 over 13 years ago

Ah, ok. Thanks for looking!

Actions #3

Updated by kamel.benlahrech over 13 years ago

hi, are you using japanese saves ? if so this could be the same issue as 1255

Actions #4

Updated by lpfaint99 over 13 years ago

  • Status changed from Accepted to Duplicate

importing any save was broken by switch to unicode, I'll merge this with issue 1255

Actions

Also available in: Atom PDF