Project

General

Profile

Emulator Issues #12714

TAS input window missing degrees of movement

Added by Tomo about 1 month ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

The TAS input window missing degrees of movement like, pitch/roll/yaw. When you add MotionPlus with ''Attach MotionPlus function'', there is MotionPlus in the game, but not in the TAS input window. Can the missing the degrees of movement being added to the TAS input window? That will fix the problem and it has then enough controls of the Wii Remote. With x,y,z pitch/roll/yaw, but then in the GUI


Related issues

Is duplicate of Emulator - Emulator Issues #12443: Feature request: Can we have a TAS input with and for the MotionPlus?New

History

#1 Updated by JosJuice about 1 month ago

  • Is duplicate of Emulator Issues #12443: Feature request: Can we have a TAS input with and for the MotionPlus? added

#2 Updated by JosJuice about 1 month ago

  • Status changed from New to Duplicate

Also available in: Atom PDF