Project

General

Profile

Emulator Issues #12740

Gotcha Force Bug

Added by Cooljoe 10 days ago. Updated 4 days ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Challenge mode can played just fine but when starting the first level of the story it auto-loses the first level with no way to progress. I've tried Intel vs NVIDIA graphics, Went back 2+ years with dev builds ( it worked about 2 years ago for me just fine), Different graphic back-ends and other various options with no luck. Yes i tried different ROMs.

History

#1 Updated by JosJuice 10 days ago

  • Status changed from New to Questionable

Please fill out the issue report template. There are some things in it that are rather important for us to know in order to be able to figure out the issue.

#2 Updated by Cooljoe 10 days ago

How?

#3 Updated by JosJuice 10 days ago

The issue report template is shown when you create an issue. Normally you should simply fill it in when creating the issue, but since you've already created this issue, you could click on New issue and copy the template from there and paste it into a comment here.

#4 Updated by Cooljoe 9 days ago

Game Name?

Gotcha Force

Game ID? (right click the game in the game list, Properties, Info tab)

GG4E08

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

2198b7b63bb61996ac7da3eeb4a6f3eb

What's the problem? Describe what went wrong.

When starting first level of story mode the level auto-fails with no way to progress.

What steps will reproduce the problem?

Load up story mode till first level.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Seems to be persistent as i went back almost 3 years with dev build with no success

Is the issue present in the latest stable version?

Yes on v5.0

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)
Intel i3-8100, Nvidia GT 1030, Win 10 (21H1), 8GB 2400Mhz Single Channel RAM, Samsung 500GB 860 PRO SSD, 1TB HDD. All BIOS and Drivers Updated.

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]

#5 Updated by Cooljoe 9 days ago

Look Good? The rest doesn't seem applicable.

#6 Updated by JosJuice 9 days ago

  • Status changed from Questionable to New

Thank you!

#7 Updated by Cooljoe 4 days ago

Made a typo im actually on 21H2 build of Win 10.

Also available in: Atom PDF