Project

General

Profile

Emulator Issues #12745

Can't dump textures in Version 5.0-15568

Added by MysticMismagius 7 days ago. Updated 4 days ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:
5.0-15571

Description

Game Name/ID? (right click the game in the game list, Properties, Info tab)

Multiple games (I tested it with ST7E01 and SOMP01, but I'm pretty sure any game I try will lead to the same issue)

What's the problem? Describe what went wrong.

When I try to dump textures, it will create the folder but no textures will be dumped.

What steps will reproduce the problem?

1 - Go to Graphics settings, Advanced Tab, click "Enable" in the "Texture Dumping" section

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes, 5.0-15568

Is the issue present in the latest stable version?

No

If the issue isn't present in the latest stable version, which is the first broken version?

5.0-15561. Using this version had worked earlier, but it suddenly stopped working, which prompted me to download the newest development version and try it there.

What are your PC specifications? (CPU, GPU, Operating System, more)

My PC specs are attached here.

History

#1 Updated by pokechu22 7 days ago

  • Status changed from New to Fix pending

This should be fixed by PR 10245 (windows development build, osx development build), although that fixes an issue that was introduced in 5.0-15563, not 5.0-15561. Can you check this to make sure?

#2 Updated by MysticMismagius 7 days ago

It seems to be working with Version 5.0-15570. Thanks a bunch!

#3 Updated by pokechu22 4 days ago

  • Fixed in set to 5.0-15571
  • Status changed from Fix pending to Fixed

Also available in: Atom PDF