Project

General

Profile

Actions

Emulator Issues #13104

closed

''Enable Controller Input'' setting in TAS input is broken

Added by Anonymous 11 days ago. Updated about 18 hours ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I'm trying to play a game in Dolphin, like Wii Sports Resort or any other Wii game and i wanna use my mouse for cursor etc. And i use the Wii TAS input window. But when i enable the 'Enable Controller Input' setting into it, the game doesn't register anything. Not even when i'm trying to play with my mouse etc. It does nothing. I'm using the Dolphin emulator version 5.0-17536

Actions #1

Updated by pokechu22 11 days ago

It works fine for me on 5.0-17269, 5.0-17536, and 5.0-17868. Does mouse input work properly when the TAS input window is not open? Are you sure you checked the "enable controller input" setting for the right TAS input window (if multiple are open)?

Actions #2

Updated by Anonymous 10 days ago

pokechu22 wrote in #note-1:

It works fine for me on 5.0-17269, 5.0-17536, and 5.0-17868. Does mouse input work properly when the TAS input window is not open? Are you sure you checked the "enable controller input" setting for the right TAS input window (if multiple are open)?

Yeah, it just doesn't work. I tried also what you have been mentioned. Also here are the steps to reproduce this issue

  1. Open Dolphin
  2. Open the Wii TAS input Window
  3. Click on the game and load it
  4. Now select ''Enable Controller Input'' in the Wii TAS input window
  5. Try now to play with the selection in the Wii TAS input window

I tried to testing the steps and it just won't work

Actions #3

Updated by Anonymous about 22 hours ago

The issue is solved. it all works now :)

Actions #4

Updated by JosJuice about 18 hours ago

  • Status changed from New to Invalid
Actions

Also available in: Atom PDF