Project

General

Profile

Actions

Emulator Issues #13234

closed

Audio Stuttering in Star Wars Rogue Squadron III: Rebel Strike

Added by KhaosTheory 11 months ago. Updated 7 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Star Wars Rogue Squadron III: Rebel Strike

Game ID? (right click the game in the game list, Properties, Info tab)

GLRE64

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

MD5: a7e88ee9209080785c4923b571cc1936
SHA-1: 4d648ddcc354e9ab15c51530501a4ca2ee087fb7

What's the problem? Describe what went wrong.

There is this old issue which was closed which still persists in this game like the comment (link below) suggests.
https://bugs.dolphin-emu.org/issues/7228#note-10

What steps will reproduce the problem?

Just start the game and it can be heard. Audio stuttering starting with background music.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

[Version number here]

Is the issue present in the latest stable version?

[Yes/No and version number here]

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

It's a steamdeck. Not modified.

AMD APU
CPU: Zen 2 4c/8t, 2.4-3.5GHz (up to 448 GFlops FP32)
GPU: 8 RDNA 2 CUs, 1.0-1.6GHz (up to 1.6 TFlops FP32)
APU power: 4-15W
RAM
16 GB LPDDR5 on-board RAM (5500 MT/s quad 32-bit channels)
Storage
512 GB high-speed NVMe SSD (PCIe Gen 3 x4 or PCIe Gen 3 x2*)

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

https://bugs.dolphin-emu.org/issues/7228

Actions #1

Updated by KhaosTheory 11 months ago

Affected dolphin version:
5.0-18498
Branch: HEAD
Revision: 46b99671d9158e0ca840c1d8ef249db0f321ced7

Actions #2

Updated by JosJuice 11 months ago

Is the game running at a perfect 60 FPS?

Actions #3

Updated by JosJuice 7 months ago

  • Status changed from New to Invalid

No response. Closing for now.

Actions

Also available in: Atom PDF