Project

General

Profile

Actions

Emulator Issues #13327

open

loading texture

Added by pgn2100 10 months ago. Updated 10 months ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Fire Emblem Path of Radiance

Game ID? (right click the game in the game list, Properties, Info tab)

GFEE01

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

4098af6d672eeae8749f9da67309c537

What's the problem? Describe what went wrong.

when the game boot their will be a notice of found '4466' custom texture , but the textures won't load , it will only load ticking the "prefetch custom textures" box

What steps will reproduce the problem?

running the game with the custom textures on

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-19870

Is the issue present in the latest stable version?

don't know , been using the beta version
If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

cpu: ryzen 7 7800x
Gpu: rx 6800xt
os: nobara linux 37

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

only when using the prefetch custom texture option a "load '4466' custo textures" notice appear otherwise it will just say that it found it


Files

Actions

Also available in: Atom PDF