Project

General

Profile

Actions

Emulator Issues #13543

open

Youtube Animation Glithing

Added by Tanjirokamado 24 days ago. Updated 23 days ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Any Flash Games (for example Youtube)

Game ID? (right click the game in the game list, Properties, Info tab)

HCXP

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

3bfbf9f7549a31cbb990326975714172

What's the problem? Describe what went wrong.

During A Channel animation,boot logo,loading...animation Glithing

What steps will reproduce the problem?

Launch Youtube

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-21553

Is the issue present in the latest stable version?

yes,5.0-21460

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

Windows 10 X64 LTSC
Intel Celeron N4020 CPU
4GB RAM

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]


Files

HCXPWB_2024-05-20_09-38-23_0.mp4 (76.4 KB) HCXPWB_2024-05-20_09-38-23_0.mp4 Tanjirokamado, 05/20/2024 07:43 AM
HCXPWB_2024-05-21_17-47-17.png (188 KB) HCXPWB_2024-05-21_17-47-17.png Tanjirokamado, 05/21/2024 03:49 PM
HCXPWB_2024-05-21_17-47-00_0.mp4 (158 KB) HCXPWB_2024-05-21_17-47-00_0.mp4 Tanjirokamado, 05/21/2024 03:49 PM
Actions #1

Updated by JosJuice 24 days ago

Try setting the Texture Cache Accuracy to Safe.

Actions #2

Updated by Tanjirokamado 23 days ago

There is a other Problem

At Any Time a flash Player Channel Froze

Actions

Also available in: Atom PDF