Project

General

Profile

Emulator Issues #137

Megaman Network Transmission Ice Man Stage bug

Added by RockmanRotties over 12 years ago.

Status:
Invalid
Priority:
Low
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Other
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Let you guys know that SVN 193 frozen... When I play one game for a long
period like an hour... This game will frozen..

Megaman Network Transmission:

When you defeated Ice Man then go back to Lan's house and it's frozen.

What version of the product are you using? On what operating system?

Windows XP Professional X64

Please provide any additional information below.

Rev 188,192, and 193 have the same issues. I believed previous versions are
the same. If you need memory save files then let me know.

History

#1 Updated by tommyhl2.SS over 12 years ago

You should read the Dolphin forums more often. There are tons of bugs with many games
but this is not the place to get the devs to fix your favorite game. Game specific
bugs do not belong here.

#2 Updated by tommyhl2.SS over 12 years ago

You're still talking about a very specific bug in a very specific part in ONE game.
This area is for emulator defects that are seen in many games that can be fixed to
help performance. This is one crappy games problems and there are many small parts of
many games that need help, this is not the section for that.

#3 Updated by MasterPhW over 12 years ago

Rockman, sadly I totally have to agree to tommy...@hotlmail.com, because I told him
the same just some issues before. ;)
Game issues should only be posted in some special cases, like one conflict is in
many games or a error message pops up in multiple different games.
A SVN Version can brake a game more than easy so most of the time the issue will be
closed and it won't help ector and co.
I already posted at the forum about game specific issues.

#4 Updated by tommyhl2.SS over 12 years ago

Why do you "SADLY" agree with me? As if you are upset you have to be on my side in
this. :)

#5 Updated by MasterPhW over 12 years ago

No, I know Rockman for a long time already and I'm mostly on his side, but this
time, he's wrong, so I have to agree you... without the sadly! ;)
But back to Issue... just waiting till it get closed and sent to game issues.

#6 Updated by tommyhl2.SS over 12 years ago

I guess he has finally seen the light, and was only capable of believing a post
posted by someone he knows. He does not seem to be very bright and can never admit he
just does not understand very much and is not willing to admit that he was wrong, ever!

#7 Updated by Anonymous over 12 years ago

  • Issue type changed from Bug to Other
  • Priority changed from Normal to Low

this isn't the place for flaming. >_<

#8 Updated by Anonymous over 10 years ago

Please respond if this issue is still valid, or it will be closed.

#9 Updated by Anonymous over 10 years ago

  • Status changed from New to Invalid

Also available in: Atom PDF