Project

General

Profile

Emulator Issues #1448

Stuff that might be useful for the windows build. Trying to find out how emulators are programmed btw.

Added by knowitall599 almost 11 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.
2.
3.

What is the expected output? What do you see instead?
Frames file is changed. Some DWORD values were added - patch file. I
added a registry "fix", but I'm unsure of what this does to Dolphin other
than get rid of a compiler warning in windows.

What version of the product are you using? On what operating system?
And I'm using windows 7.

Please provide any additional information below.

History

#1 Updated by marcus almost 11 years ago

  • Status changed from New to Questionable

What?

#2 Updated by Migs351 almost 11 years ago

The only reason this gets rid of the warning is because the DWORD value n is actually
used in the patch. if you just remove the DWORD n line and the DWORD above it, it
will also get rid of the warning... they are both unused, not sure why they are there
at all. I have removed them in the warning fixes issue I created ( issue 1447 )

Not sure what the hell that registry thing does...

#3 Updated by sl1nk3.s almost 11 years ago

  • Status changed from Questionable to Invalid

Also available in: Atom PDF