Project

General

Profile

Emulator Issues #1481

Red Steel doesnt work

Added by ivangranito over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.When i load the iso
2.
3.

What is the expected output? What do you see instead?
errors: Failed to load DSP Rom : Sys/GC/dsp_rom.bin
Failed to load DSP Rom : Sys/GC/dsp_coef.bin
Then it just stays on black screen

What version of the product are you using? On what operating system?
Dolphin_3972.exe
Windows Xp Pro SP3 32bit

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#2 Updated by GCNWIIUploader over 10 years ago

switch to the HLE sound plugin, not the LLE one!

#3 Updated by skidau almost 10 years ago

  • Status changed from New to Duplicate

Regardless of DSP HLE or LLE, Red Steel has the ES_LAUNCH problem (see issue 661)

Also available in: Atom PDF