Project

General

Profile

Actions

Emulator Issues #1530

closed

"can't create opengl renderer" issue. How do I fix this?

Added by cdroid93 over 14 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?

  1. Run the Super Smash Bros Melee ISO

What is the expected output? What do you see instead?
I expect it to play the game, but it gives me an error about "can't create
opnegl renderer"

What version of the product are you using? On what operating system?
newest version, on Windows Vista 64 bit (yes, I installed the 64 bit
version)

Please provide any additional information below.
4gb ram,
320 hard drive

Actions #1

Updated by omegadox over 14 years ago

  • Status changed from New to Invalid

See ya, pirate!

Actions #2

Updated by cdroid93 over 14 years ago

Excuse me, but if I'm a pirate, then this entire site/software is illegal, and so is
what you're doing. I own a gamecube and the super smash bros melee game disk, and
they're both sitting right in front of me right now. I can legally copy that disk
onto my computer. How about you stop calling things illegal and help me out here,
buddy.

Actions #3

Updated by Anonymous over 14 years ago

http://lmgtfy.com/?q=can%27t+create+opengl+renderer+dolphin
sorry, but really...been answered a million times. Also your original wording was a
bit...unsavory.

Actions #4

Updated by cdroid93 over 14 years ago

  1. I know this has been asked so many times, but I've spent hours reading over different forums, none of which solved the issue. Every forum either talks around the issue or uses methods of solving it that I've tried but didn't work. I've also spent hours fixing my computer after installing drivers that idiots told me to uninstall. Also, most forums are jam packed with people like you saying something along the lines of "you fucking noob, stop asking these fucking questions, noobs!"
  2. I've already googled it plenty of times, even using different searches, like the other error report from the message log. Nothing. The google link that your site took me to, well every single link for like five pages (basically all the relavent ones) are purple. in case you're an idiot, that means I've looked at them all.
  3. I'm just getting tired of you smartasses who act like you know stuff, but can't adequately explain it. If this is really such a noob topic, and I'm a noob for not being able to do it, why is it sooo fricken hard to find something on the internet for it?
  4. I have an Intel 4 Multicard processor. Now I've been told that dolphin doesn't support intel graphics cards. I refuse to believe that at this point because there's got to be some driver I can install, but if that's true, I have two extra gaphics cards in my office. They would have to be installed externally since I'm running this on a laptop. Can I make dolphin work using an external graphics card? (and don't ask me why I haven't done it, it would take hours to hook up the card externally, so I prefer not until I know it can be done.) They are NX6200TC and GeForce6200 LE, the first from MSI and the latter from NVIDIA.
Actions #5

Updated by Anonymous over 14 years ago

Are you a joke poster?

...

"Intel 4 Multicard processor" -> does not exist, I assume you mean Intel Pentium 4
(which is horrible old to run dolphin on)

"it would take hours to hook up the card externally, so I prefer not until I know it
can be done." -> what? First, what is your current graphics accelerator, second, why
in the world would that take more than a few minutes??

"NX6200TC...GeForce6200 LE" -> 1. These are both nvidia chipsets, 2. They are both
horrible.

Your questions definitely have been answered elsewhere. Probably your hardware is
less than sub-par. Try the DirectX plugin, if that fails, then you're out of luck.

Actions #6

Updated by GCNWIIUploader over 14 years ago

well he ment he had an integrated intel card so use the dx plugin

Actions #7

Updated by cdroid93 over 14 years ago

No, I'm not a joke poster, I seriously have this problem, and seriously want to
solve it, and I'm seriously pissed that people post and say "noob, pirate, shut up,
etc."
So I understand that my laptop I just bought two months ago must be using a graphics
card that's too old for dolphin. I don't need someone to explain this to me, I
seriously do understand that my laptop/graphics card is not optimized for gaming,
but come on, I seriously can't support gamecube games? that's just sad, for a laptop
that's only two months old. Also, the nvidia card works for my friend. So no, it
doesn't suck, it will work. I don't need it to be super hd graphics, I want it to
work.
If you mean the "Dolphin Direct3D9" graphics plugin, I ran it, and it gave me this
error:
"Postmtx stream not supported correctlyl.20"
If I can fix this, how?
If this is the wrong plugin, can you send me in the right direction? And don't say
google it, cause that didn't help, I've looked everywhere. Everyone just says that
all plugins should have been included.

Actions #8

Updated by skykahyan about 14 years ago

I had the problems too

Actions

Also available in: Atom PDF