Project

General

Profile

Emulator Issues #1618

Controllers

Added by evocustoms over 10 years ago.

Status:
Invalid
Priority:
Low
Assignee:
-
Category:
Controls
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
Yes
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I have a new logitech controller from best buy, worked well
with "Project64" emu, but it won't recognize it even for dolphin. Hooks up
via usb. Any ideas or how I can get it to support this?

History

#1 Updated by mango8824 over 10 years ago

Can you tell exactly what kind of controller is it? Number, model and all of that. Thanx.

#2 Updated by evocustoms over 10 years ago

logitech dual action, pn: 863247-0010. just standard usb hookup controller from best
buy, looks like a ps2 controller. works for everything on my computer and emu's
except dolphin, lol. no idea why.

#3 Updated by producerwars over 10 years ago

im also having the same problem

#4 Updated by bztdlinux over 10 years ago

  • Status changed from New to Questionable
  • Category set to controls
  • Priority set to Low
  • Relates to usability set to Yes
  • Issue type set to Bug

You need to provide more information. Namely, what pad plugin are you using? What
operating system?

#5 Updated by Flare7571728 over 10 years ago

I had the same issue, you have to use the Njoy plugin, you really should search google
before posting here. I have your EXACT controller, and it works fine.

#6 Updated by ayuanx over 10 years ago

  • Status changed from Questionable to Invalid

Also available in: Atom PDF