Project

General

Profile

Emulator Issues #1774

Add the possibility to return to the Wii Menu

Added by barcaroandrea over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.I start a game (in this example Wii Sport).
2.I press the home bottom of the wiimote.
3.I select the Wii Menu option.
4.Appear a message ("There must be a ticket for 00000001/00000002.Prolly
your NAND dump is incomplete") that stops the operation.

What version of the product are you using? On what operating system?
A lot of version of Dolphin with installed the Wii Menu.
Win Vista 32 bit.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by Anonymous over 10 years ago

  • Status changed from New to Duplicate

merged into the general sysmenu issue, since it has so much to do with es_launch -
which is the cause of this issue too.

Also available in: Atom PDF