Project

General

Profile

Emulator Issues #1936

Input freezes on NSMB

Added by akskiller over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Start dolphin lates revs/NSMB
2. Select 2 emaulated wiimotes( I am using 1 with 360 controller other with
keyboard.)
3. Play NSMB with 2 players and the controls will freeze

What is the expected output? What do you see instead?
For 2 players to work. Both controls just dont work, the game is still
running but controls dont work.

What version of the product are you using? On what operating system?
SVN 4771, Windows Vista 32 bit

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #1919: WiiMotes freezing after 5-15 minutes of gameplayFixed

History

#1 Updated by ekshenman over 10 years ago

Repeat issue 1919

#2 Updated by ayuanx over 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF