Project

General

Profile

Emulator Issues #1942

Sonic Adventure 2 Battle hangs at intro in dual core mode

Added by jayork42 about 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Start Sonic Adventure 2 Battle in dual core mode
2. Wait until the logos have passed
3.

What is the expected output? What do you see instead?
The intro is expected to start. Instead Dolphin completely hangs and stops
updating FPS/VPS.

What version of the product are you using? On what operating system?
SVN R 4774 WinXP Pro MCE x86

Please provide any additional information below.
This happens with both D3D and OGL plugins. Disabling dual core mode fixes
it.

History

#1 Updated by XTra.KrazzY about 10 years ago

  • Status changed from New to Invalid

Cannot reproduce.

Also available in: Atom PDF