Project

General

Profile

Emulator Issues #1985

luigis mansion black screen problem

Added by danjones19972 over 10 years ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.run luigis mansion
2.watch cutscene
3.try to play past but cant

What is the expected output? What do you see instead?
black screen in foyer of mansion on luigis mansion

What version of the product are you using? On what operating system ?
vista sp1 32 bit dolphin emulator 4771

Please provide any additional information below.
ntsc and pal versions of luigi's mansion
please help

History

#1 Updated by danjones19972 over 10 years ago

please help

#2 Updated by danjones19972 over 10 years ago

im using direct3d9 plugin
i cant use opengl

#3 Updated by heiler.bemerguy over 10 years ago

I can play it with 4728.. with direct3d..
all default options..
just disabled "optimize quantizers" on dolphin configuration

#4 Updated by danjones19972 over 10 years ago

i will try it

#5 Updated by danjones19972 over 10 years ago

can you give me the download link please

#6 Updated by danjones19972 over 10 years ago

still gives me black screen after first cutscene

#7 Updated by Lightsnsoundsandnutcases over 10 years ago

Try using the latest revision.

This guy compiles and uploads latest revisions very quickly :)

http://cid-ec92aae47a89073b.skydrive.live.com/browse.aspx/Emulation/Dolphin?view=details

#8 Updated by danjones19972 over 10 years ago

okay i will try that

#9 Updated by danjones19972 over 10 years ago

still getting black screen
thanks anyway that rev ran faster

#10 Updated by danjones19972 over 10 years ago

please help i want to fix this error please

#11 Updated by heiler.bemerguy over 10 years ago

you should seek help in the forums, not here, as the problem lies in your PC, not in
dolphin.
anyway here's a tip, install dxwebsetup to update your directx:
http://download.microsoft.com/download/1/7/1/1718ccc4-6315-4d8e-9543-8e28a4e18c4c/dxwebsetup.exe

#12 Updated by danjones19972 over 10 years ago

it says i have already got the latest version

#13 Updated by heiler.bemerguy over 10 years ago

Graphics button -> "advanced" tab..
make sure "EFB Copy" is ENABLED..

#14 Updated by danjones19972 over 10 years ago

still getting black screen after first cutscene

#15 Updated by heiler.bemerguy over 10 years ago

if you have windows live messenger: add heiler.bemerguy@gmail.com

#16 Updated by danjones19972 over 10 years ago

why

#17 Updated by danjones19972 over 10 years ago

i havent got live messenger

#18 Updated by danjones19972 over 10 years ago

do u think its cause i havent got latest windows updates???

#19 Updated by danjones19972 over 10 years ago

help me

#21 Updated by Anonymous over 9 years ago

Please respond if this issue is still valid, or it will be closed.

#22 Updated by danjones19972 over 9 years ago

Yes its still valid i havent fixed it yet its quite annoying

#23 Updated by octahedron80 over 9 years ago

It seems to be fixed in r6706. I have clearly seen the different from the old revisions.

#24 Updated by skidau over 9 years ago

  • Status changed from New to Fixed

If the correct settings are used, this game will work.

Also available in: Atom PDF