Project

General

Profile

Emulator Issues #2009

Ability to launch games from the disc channel

Added by CuentaSpam23 over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Select a game as your default Iso
2.Launch System menu
3.Launch the game with the disc channel

What is the expected output? What do you see instead?
The expected output is to launch the game , Instead I get this
http://img40.imageshack.us/img40/4171/errortv.jpg

What version of the product are you using? On what operating system?
Rev 4825 , Win XP x86

Please provide any additional information below.
Well , as you can see here http://www.youtube.com/watch?v=GFrKF1HVzyI It
used to work ( r4357 ) , I don't know what rev caused it , I have to keep
serching.
I still don't understand why dolphin tries to reload IOS ( IOS36 in this
case ) It only should reload system menu ( 00000001/00000002 ) and the
others cases should be skipped if it's possible


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by j.rechards over 10 years ago

I like to support this issue...

Can someone fix this?

Also i would be very nice if we could get all iso's in the iso list as disc channels, so that
we can use the WiiOS as the gui for Dolphin.

#2 Updated by j.rechards over 10 years ago

I tried with a slightly older rev (478x)
And there its also broken.

#3 Updated by j.rechards over 10 years ago

Is anyone fixing this ? i would greatly appreciate it.....

#5 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF