Project

General

Profile

Emulator Issues #2013

Wii channels aren't loading

Added by YuugiSan over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Run Dolphin
2. Load Wii menue
3. You can't Run or load or see any of the Wii channels on/with the wii
menue

What is the expected output? What do you see instead?
To Run/Load Wii channels on wii menue

What version of the product are you using? On what operating system?
Windows 7 Ultimate
Dolphin Rev 4825 and doesn't work on older revs too

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by YuugiSan over 10 years ago

forgot to say i am using 64 Bytes of windows

#2 Updated by skidau over 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF