Project

General

Profile

Emulator Issues #2085

emulated wiimote dual controller

Added by kevinx0404 over 10 years ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. use two identical gamepads for emulated wiimote one and two
2. map the buttons
3. get frustrated

What is the expected output? What do you see instead?
I expect the button mapping for both controllers to work, but on wiimote
one (emulated) the controller maps fine. When you go to wiimote 2 and map
it using your second controller from the drop down menu, it doesn't accept
any input from that controller. It only accepts input from the first
controller.

What version of the product are you using? On what operating system?
r4911

History

#1 Updated by ebirnie over 10 years ago

if im using 2 wireless xbox 360 gamepads i can map everything fine on both except the
triggers on one of them. the odd thing is i see the analog 2 status dots moving. but
NOT the trigger status numbers on one of the gamepads.

#2 Updated by ayuanx over 10 years ago

ebirnie, don't you see the axes mapping button?

#3 Updated by ayuanx over 10 years ago

kevinx0404, make sure you have selected different pads.

#4 Updated by ayuanx over 10 years ago

  • Status changed from New to Fixed

This issue was closed by revision r4912.

Also available in: Atom PDF