Project

General

Profile

Emulator Issues #2120

[Wind Waker][EFB] Heat effect offset

Added by sylfurd over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Launch Wind Waker
2. Watch any Heat effect

What is the expected output? What do you see instead?
Some nice wavy heat effect, instead there's a big offset in the render of
the effect.

What version of the product are you using? On what operating system?
Dolphin 4771
32bits
Windows XP
ATI HD 4830


Related issues

Is duplicate of Emulator - Emulator Issues #2338: Zelda Wind Waker - Heat effect rendered horriblyFixed

History

#1 Updated by marcel.werner3 over 10 years ago

this issue is quite old and known already...dunno if there's an issue entry to it
already, though.

#2 Updated by sylfurd over 10 years ago

Yes I've seen it a while back, but it's still here and can't find any info on this,
that's why I report it !

#3 Updated by sylfurd over 10 years ago

It's a lot more annoying in places where the heat effect is "full screen" like in
volcanos !

#4 Updated by federelli over 10 years ago

Most EFB effects are not scaled properly, someone will eventually fix this.

#6 Updated by Anonymous almost 10 years ago

Please respond if this issue is still valid, or it will be closed.

#7 Updated by xenofears almost 10 years ago

Yes it's valid, I commented on duplicate issue: http://code.google.com/p/dolphin-emu/issues/detail?id=2338&q=wind%20waker

#8 Updated by Anonymous almost 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF