Project

General

Profile

Emulator Issues #2146

When loading the wii menu, the banners of any installed channels will not display, just the disk channel (as it is integrated into the menu)

Added by graphicsvids over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Launching the wii menu after placing the backup where it needs to be.
2.When I use different versions of dolphin.
3.When I access data management on the emulated nand, there are no icons /
banners displayed there

What is the expected output? What do you see instead?
Exactly what can be seen when there is no channel installed: a gray box.

What version of the product are you using? On what operating system?
Windows 7 (I've tried vista ass well, two OS's installed). I used dolphin
builds 4697 and 3404

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by CuentaSpam23 over 10 years ago

known issue

Duplicated issue from issue 661

#2 Updated by ayuanx over 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF