Project

General

Profile

Emulator Issues #2173

Text corruption in Pokémon Colosseum AND XD

Added by MofoMan2000 over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Play Pokémon Colosseum or XD, doesn't matter which video plugin is used.
2. Eventually, text will probably start WHARRGARBLing.

What is the expected output? What do you see instead?
I expect readable text. Instead, by WHARRGARBLing I mean this
http://www.mediafire.com/imageview.php?quickkey=zz2zkgiomzv&thumb=5

What version of the product are you using? On what operating system?
Don't think it makes any difference, but Dolphin r4969 using IL core on
WinXP Pro x86.

Please provide any additional information below.
Toggling "Safe Texture Cache" on or off fixes it for a little while.


Related issues

Is duplicate of Emulator - Emulator Issues #30: Texture cache is not updated accordingly when game has modified the textureFixed

History

#1 Updated by ayuanx over 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF