Project

General

Profile

Emulator Issues #2174

Pokemon Battle Revolution Text Issue

Added by JuanGraziano17 almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

In the pokemon battle revolution, with dx9 graphic plugin, the text has
issue, the lleters are mixed. See the images.


Related issues

Is duplicate of Emulator - Emulator Issues #514: Problem with showing messages in Pokemon Battle RevolutionDuplicate

History

#1 Updated by ekshenman almost 10 years ago

Repet issue 514

#2 Updated by ayuanx almost 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF