Project

General

Profile

Emulator Issues #2183

Objects disappearing with widescreen hack

Added by pmcted6 over 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Enable widescreen hack.
Objects are disappearing when they get in the corner of the screen (the
part that would not appear without the hack).

What version of the product are you using? On what operating system?
WinXP, 32-bit, r4977, Phenom II X3 720, 2GB Ram, Ati HD3870


Related issues

Is duplicate of Emulator - Emulator Issues #7128: Widescreen Hack Currently Performs PoorlyAccepted

History

#1 Updated by PianoGamer over 11 years ago

It's not a bug, it's the game's deception of what's on screen. Fixing it would be
another hack enchantment, I have no idea if it's actually possible so a dev would
have to comment here

#2 Updated by death2droid over 11 years ago

  • Status changed from New to Questionable

The wide screen hack just increases the amount being drawn rather then stretching it.
If objects start disappearing we can't really fix it since it's most likely the game.

Probably better to have another dev say something since I usually end up wrong

#3 Updated by sl1nk3.s over 11 years ago

  • Status changed from Questionable to Invalid

enough said.

#4 Updated by MayImilae about 7 years ago

  • Status changed from Invalid to Duplicate

Also available in: Atom PDF