Project

General

Profile

Emulator Issues #23

Wario World won't load

Added by jcookie20 over 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. I load the game, Wario World(PAL version).
2. It goes until the coin spin part, then the fps just stops, and it won't
go any further, and I've waited a really long time. However, there are no
errors or anything like that, everything works fine, it just won't go any
further.

What is the expected output? What do you see instead?

I expected to play the game, it worked (at a slow frame rate) on the
previous 32-bit release. Instead on here, it goes for a while, then it just
stops. No errors, nothing like that, just won't load. I thought the game
file might be corrupt, but I'm pretty sure it's not, since it worked on the
other release.

What version of the product are you using? On what operating system?

I'm using Rev 24.
OS: Windows Vista 32-bit
CPU: AMD Athlon 64 X2 Dual Core Processor 3800+ 2.0 GHz
Video Card: GeForce 6150 LE
RAM: 1.00 GB

I can upload a video if necessary.

History

#1 Updated by hrydgard over 10 years ago

  • Status changed from New to Accepted

thanks for the report, we'll take a look later

#2 Updated by laurence.muller over 10 years ago

  • Status changed from Accepted to Invalid

Don't post game compatibility issues here.

Also available in: Atom PDF