Project

General

Profile

Emulator Issues #2361

Messed up graphic.

Added by clevexperia over 10 years ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.
2.
3.

What is the expected output? What do you see instead?
Normal screen. A messed up screen on all games.

What version of the product are you using? On what operating system?
Im using Dolphin x64 on my windows 7 x64

Please provide any additional information below.
This is only happening with the direct3d9 plugin.
From r5034 my screen is messed up in all games. Both Wii and GC.
To solve the problem i have copied 'Plugin_VideoDX9.dll' from r5033
into the plugin directory. Then it works.
It works on my friends computor with no need to copy the old plugin.
He has another mainboard than me, but its still an AM2 board. Both have
geforce cards but different. Me, GF8800GT. He has GF9500gt.
I hope this is enough info this time. You closed me down last time.
HEEEELP...

History

#1 Updated by kevinx0404 over 10 years ago

I'd say that this is a problem with your computer. Did you read the stickies, install
vc++ and dx9 update? Also, and pics to descibe your issue?

#2 Updated by clevexperia over 10 years ago

Done the vc++ and dx9 thing, no change.
I have a pic but i dont know how to put it here.

#3 Updated by kevinx0404 over 10 years ago

upload it to photobucket or something and copy pasta the link here.

#4 Updated by clevexperia over 10 years ago

Thanks for the tip. Learning new things everyday. :)

First when i start SMG i dont see the start screens and when i see something it looks
like this:
http://s841.photobucket.com/albums/zz332/Stickans/?action=view&current=From5034.jpg

#5 Updated by clevexperia over 10 years ago

And this is the result in all games. Both GC and Wii...

#7 Updated by bztdlinux over 10 years ago

  • Status changed from New to New

XK, if you mark one more bug GameIssue, I might have to find your address and kill
you.

#8 Updated by nakeee over 10 years ago

this is suppose to be fixed in latest svn.
Just use the safe texture cache with the right settings

#9 Updated by clevexperia over 10 years ago

Yes it works now. And it was no game issue. One question though, why did someone send
this treath to me? Quote:

"XK, if you mark one more bug GameIssue, I might have to find your address and kill
you."
Sender is, http://code.google.com/u/bztdlinux/
Very serious, i hope you do something about it.

#10 Updated by Sonicadvance1 over 10 years ago

He was talking to a member of the Dolphin team, not you.

#11 Updated by clevexperia over 10 years ago

I realised that later, was to upset to se it first.
Anyway this issue is solved, please remove it...

#12 Updated by marcus over 10 years ago

  • Status changed from New to Fixed

Also available in: Atom PDF