Project

General

Profile

Emulator Issues #2393

Allow specification of custom directory for Wii save files (in GUI too)

Added by MofoMan2000 over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

For a few reasons, it would be good to be able to specify a directory to
save/load Wii save files from. Of course, it would default to the current
folder (\User\Wii\ etc.), but being able to put them somewhere else would
be nice.


Related issues

Is duplicate of Emulator - Emulator Issues #3201: Configurable "User" directory location on WindowsFixed

History

#1 Updated by sl1nk3.s almost 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF