Project

General

Profile

Emulator Issues #2427

In super mario galaxy the music stoppt after a time

Added by RamboRentner almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Start Doplhin
2.Start Super Mario Galaxy
3.Whetever you are the Music will stop after +/- 1 Minute

What is the expected output? What do you see instead?
Normal screen, normal sound effects. But music wont start again.

What version of the product are you using? On what operating system?
Dolphin r 5203 /32 bit - Windows 7 Home Premium 32 bit, AMD Phenom II X4
965, 4GB ram, Ati Radeon HD 4860.

Please provide any additional information below.
I have this problem since i startet to use Dopphin. For a half year.


Related issues

Has duplicate Emulator - Emulator Issues #2689: BGM stops after a short time in Super Mario Galaxy + Mario & Luigi have no eyes.Duplicate

Has duplicate Emulator - Emulator Issues #2816: BGmusic stop after 3 or 4 minutes on mario galaxy 1 and 2Duplicate

History

#1 Updated by LexLight5 almost 10 years ago

It's already known.

#2 Updated by BhaaL almost 10 years ago

See issue 2135. Probably duplicate, but Game Issue over there might not be right at all.

#3 Updated by pascal.jouy almost 10 years ago

This issue happens with Mario Kart Double Dash, too.
This should be gameS issue, which seems to happen with at least 2 mario games.

#4 Updated by RamboRentner almost 10 years ago

Thats since the beginning of the Dolphin emulator and not fixed today. I hope its
possible to fix it in the future ^ !!Keep on good work dolphin team!!

#5 Updated by luisr142004 over 9 years ago

issue 2689 has been merged into this issue.

#6 Updated by NeoBrainX over 9 years ago

issue 2816 has been merged into this issue.

#7 Updated by NeoBrainX over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF