Project

General

Profile

Emulator Issues #2469

Wii settings show blank black screen

Added by Ikhlas.WebSite about 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Load wii menu
2.Press the wii button
3.Then wii settings

You'll see a blank black screen

What version of the product are you using? On what operating system?
Windows 7 with dolphin 2.0 RC1


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#2 Updated by BhaaL about 10 years ago

Known problem, since a few IOCtl calls are not implemented (correctly) that are
required there.
What would you want to do in there anyways? It's not like the Wii menu and its
settings would affect anything (at least for now).

#3 Updated by Ikhlas.WebSite about 10 years ago

I honestly want to open it to improve my dolphin package

but also i want to have a connection to the internet with some channels like news
,weather etc

sorry for my bad English

Thanks

#4 Updated by NeoBrainX about 10 years ago

  • Status changed from New to Duplicate

Connection to the internet isn't possible with Dolphin (yet), since any network
functionality of the Wii isn't emulated at all at the moment, sorry :/
Closing.

#5 Updated by scientificraver about 8 years ago

Why is this closed? Black screen in System Menu is still an open issue. It is not required for anything but complete emulation.

#6 Updated by skidau about 8 years ago

??? It hasn't been closed. It is a duplicate of issue 661 which is still open.

And the Wii Settings screen on the System Menu is now working in the latest GIT revision.

Also available in: Atom PDF