Project

General

Profile

Emulator Issues #2511

Action Replay: Write to CCXXXXXX not implemented

Added by jayork42 over 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Start New Super Mario Bros. Wii
2. Try the Actor Dependency/Spawn codes
3.

What is the expected output? What do you see instead?
The codes are expected to work. Instead I get the panic message "Action
Replay Error: Master Code and Write to CCXXXXXX not implemented".

What version of the product are you using? On what operating system?
SNV R 5152 WinXP Pro MCE x86

Please provide any additional information below.
I'm not using a master code. I'm assuming the code type is "write to CCXXXXXX".

History

#1 Updated by CuentaSpam23 over 10 years ago

What AR code did you tried ? the dolphin AR format works like XXXXXXXX YYYYYYYY

#2 Updated by jayork42 over 10 years ago

Object Dependency

C291FD6C 0000000F
2C1B0000 40A20040
48000005 7EA802A6
3AB5005E 3860FFFC
38630004 7C951A2E
2C040000 4082FFF4
38800004 7C632396
7C771A14 7C16B800
40820008 7EB8AB78
48000008 7EE3BB78
3EA08091 7C161800
4080000C 62B5FD34
48000008 62B5FD70
7EA903A6 4E800420
00000014 00000000

Spawn Relative Object

C2057154 0000000A
807E0EA4 38630001
2C030001 4082003C
48000005 7C6802A6
3C800000 60840000
908300B4 C00300B4
EC00202A D00300B4
3C800000 6084AA5B
908300B8 C00300B8
EC00182A D00300B8
C01E00E8 00000000
C20B5ED4 00000011
907F001C 2C030400
40820064 9421FF80
BC610008 7C6802A6
90610084 48000005
7C6802A6 38630050
906DA718 38600000
906DA71C 3C608016
60632A70 7C6903A6
38600033 3C80815E
60844488 3CA00000
60A50000 38C00002
4E800421 80610084
7C6803A6 B8610008
38210080 48000014
00000000 00000000
3F800000 3F800000
60000000 00000000

#3 Updated by super.user about 10 years ago

AFAIK the "Master Code" included with almost all AR codes is not needed in emulators.
Most codes I use work without it.

#4 Updated by Anonymous over 9 years ago

  • Status changed from New to Questionable

Please respond if this issue is still valid, or it will be closed.

#5 Updated by Anonymous over 9 years ago

  • Status changed from Questionable to Invalid

#6 Updated by 404UserNotFoundTF2 over 6 years ago

Just a tip: I had this issue with Animal Crossing (US). Turns out removing the master code fixed the issue.

#7 Updated by w.jcm59 about 6 years ago

This issue also appears with some codes (Infinite Health comes to mind) in Eternal Darkness (GCN)

Also available in: Atom PDF