Project

General

Profile

Emulator Issues #2551

software video plugin-gui

Added by kevinx0404 about 10 years ago.

Status:
Won't fix
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Choose software video plugin
2. Click config
3. Nothing happens. I know this is supposed to happen. This is more of a
feature request XD

What is the expected output? What do you see instead?
I expect there to be a config window, capable of resolution, aa, af, frame
dumping, etc just like the other plugins. This is useful for use with VMs,
where the display resolution can be unlimited, but since vm graphic cards
suck, using a software rasterizer is the only option. Also, the ability to
use multiple cores like warp10 would be nice too.

What version of the product are you using? On what operating system?
all, host 7 guest 7 x64 vmware.

History

#1 Updated by Anonymous about 10 years ago

  • Status changed from New to Invalid

#2 Updated by luisr142004 about 10 years ago

  • Status changed from Invalid to Won't fix

Also available in: Atom PDF