Project

General

Profile

Emulator Issues #2554

sonic gems collections crash dolphin in r5343

Added by supneo over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. open dolphin and load sonic gems collections the game load perfect but
2. some games listed ingame the mayority crash dolphin.
3.

What is the expected output? What do you see instead?

the expected output is loading a game but crash dolphin

What version of the product are you using? On what operating system?

Im using dolphin svn r5343 x64 in windows 7 64 bits

Please provide any additional information below.

Im usin core i7 and ati HD3800 x2


Related issues

Is duplicate of Emulator - Emulator Issues #233: Games that use multiple executables don't load (Sonic Gems Collection, Zelda Collection, demo discs, etc)Fixed

History

#1 Updated by supneo over 10 years ago

I'm sorry I forgot to put this data, failure of both the European and American
version

#2 Updated by nash679 about 10 years ago

this is a duplicate of issue 233

#3 Updated by Anonymous about 10 years ago

  • Status changed from New to Duplicate

yup

Also available in: Atom PDF